Can I use test-devnet-0.0.0 version now?

Can I use test-devnet-0.0.0 version now?

It’s unlikely that any nodes are running on that network version (the Filecoin team aren’t running any), but nothing should prevent you from running your own if you wanted to.

At present, nodes must be built at exactly the same version in order to interoperate.

Thanks for reply.A road map may be good for us.