Lotus-bench cannot find OpenCL Device

Hi ,

I have encountered a problem when I execute : $lotus-bench sealing --sector-seze=2KiB

(null): Could not find acceptable OpenCL device.

Here are the infomation.

$lotus version
Daemon: 1.1.0+git.b039f44a1+api0.17.0
Local: lotus version 1.1.0+git.b039f44a1

$ lspci -vnn | grep VGA
25:00.0 VGA compatible controller [0300]: NVIDIA Corporation TU102 [GeForce RTX 2080 Ti] [10de:1e04] (rev a1) (prog-if 00 [VGA controller])

lspci -k | grep -EA3 'VGA|3D|Display' 25:00.0 VGA compatible controller: NVIDIA Corporation TU102 [GeForce RTX 2080 Ti] (rev a1) Subsystem: Gigabyte Technology Co., Ltd TU102 [GeForce RTX 2080 Ti] Kernel driver in use: nvidia Kernel modules: nvidia nvidia-settings --version

nvidia-settings: version 450.66
The NVIDIA X Server Settings tool.

This program is used to configure the NVIDIA Linux graphics driver.
For more detail, please see the nvidia-settings(1) man page.

$ nvcc --version
nvcc: NVIDIA ® Cuda compiler driver
Copyright © 2005-2019 NVIDIA Corporation
Built on Wed_Oct_23_19:24:38_PDT_2019
Cuda compilation tools, release 10.2, V10.2.89

Thanks in advance.

This is you used for command Line?
apt search nvidia-driver
sudo apt install nvidia-driver-RTX2080Ti

Thanks for the information. It was fixed, by reinstalling linux.

Reinstalling Linux? Does it still NV driver ~

Problem:1. Install Debian system 2. Insert GPU card 3.install GPU driver.

Fixed: 1.Insert GPU card first 2.Install Debian system 3. install GPU driver,