Lotus bench's sealing does not work

Hello Lotus developers,

According to the documentation

[Lotus source]/documentation/en/mining-troubleshooting.md

to run a bench on your system, esp. testing GPU usage, you would use the following command:

lotus-bench --sector-size=2KiB

This command does not work: there is no “lotus-bench”.

After figuring out “make bench” to compile the “new” lotus-bench program, which is just called “bench”… running the command

./bench --sector-size=2KiB

does not work.

After looking at 'bench’s CLI help, trying the following command

./bench sealing --sector-size=2KiB

produced the following output:

…snip…
2020-06-27T01:05:13.017-0700 INFO build go-paramfetch@v0.0.2-0.20200605171344-fcac609550ca/paramfetch.go:128 Parameter file /var/tmp/filecoin-proof-parameters/v27-stacked-proof-of-replication-merkletree-poseidon_hasher-8-0-0-sha256_hasher-032d3138d22506ec0082ed72b2dcba18df18477904e35bafee82b3793b06832f.params is ok
2020-06-27T01:05:13.017-0700 INFO build go-paramfetch@v0.0.2-0.20200605171344-fcac609550ca/paramfetch.go:147 parameter and key-fetching complete
2020-06-27T01:05:13.018-0700 INFO lotus-bench lotus-bench/main.go:484 [1] Writing piece into sector…
2020-06-27T01:05:13.019-0700 INFO lotus-bench lotus-bench/main.go:518 [1] Running replication(1)…
2020-06-27T01:05:13.020-0700 WARN lotus-bench lotus-bench/main.go:91 failed to run seals:
main.glob…func3
/root/lotus/cmd/lotus-bench/main.go:249

Even with the ‘default’ setting as shown by the CLI help menu, using the command:

./bench sealing --sector-size 512MiB

produced similar failure:

770a585b2382d54f225af8ed0397b8be7c3fcd472.params is ok
2020-06-27T01:11:54.406-0700 INFO build go-paramfetch@v0.0.2-0.20200605171344-fcac609550ca/paramfetch.go:147 parameter and key-fetching complete
2020-06-27T01:11:54.406-0700 INFO lotus-bench lotus-bench/main.go:484 [1] Writing piece into sector…
2020-06-27T01:12:18.646-0700 INFO lotus-bench lotus-bench/main.go:518 [1] Running replication(1)…
2020-06-27T01:12:46.113-0700 WARN lotus-bench lotus-bench/main.go:91 failed to run seals:
main.glob…func3
/root/lotus/cmd/lotus-bench/main.go:249

What is wrong here? What is the proper command (and options) for performing a quick test?