"lotus-seal-worker run" does not work alongside the miner in the same computer

Hello Lotus developers,

According to the documentation

https://docs.lotu.sh/en+lotus-seal-worker

if you are running “lotus-seal-worker” alongside the storage miner, you simply run

lotus-seal-worker

However, the current lotus-seal-worker complains about needing the “–address” option.

Specifying the option as follows:

lotus-seal-worker --address 127.0.0.1:2345

produces an error “port already in use”.

After spending a lot of time finally finding in the document

[Lotus source]/documentation/en/mining-lotus-seal-worker.md

this piece of information:

Running locally for manually managing process priority

You can also run the Lotus Seal Worker on the same machine as your Lotus Storage Miner, so you can manually manage the process priority.
To do so you have to first disable all seal task types in the miner config. This is important to prevent conflicts between the two processes.

You can then run the storage miner on your local-loopback interface;

lotus-seal-worker run --address 127.0.0.1:2345

What are the parameters for the “disable all seal task types” options and their available values in the miner config?

Is the minder config located at $LOTUS_STORAGE_PATH/config.toml?

This is issue can be ignored.
I am moving on to trying the next version of Lotus; some updates are released.