Stopping all lotus services

I have searched but I can not seem to find an answer. During the install I made the mistake of not changing the storage location for parent and parameter cache. If I run lotus daemon stop it seems to stop then I run the export commands and they seem to change the directory. Then when I run lotus daemon start it seems to start and write to the new now correct path except I get an error Initializing node: applying node options failed: repo is already locked (lotus daemon already running). I ran Sudo systemctl disable lotus daemon to prevent it starting automatically. It confirmed it was removed, restarted and it still seems to start up automatically.

I have ran systemctl stop lotus-daemon, then lotus daemon stop and it looks like everything is stopped as CPU use drops to nothing as with cache. I run the export commands and then start both again and I still get this above error.

Any help at this point will be appreciated I have been fighting with this all day.