Why is the sector seal time too long?

I uploaded more than 256MB of files, but I have been in the “staged” state so far, why haven’t “posted” for so long?
Is it because the uploaded content is too large? Still because of computer performance, Or is it because I am using a LAN instead of a public address?
but all the files I uploaded add up to about 500MB.

1 Like

@a8159236 could you give us an estimate of the amount of time you waited n the “staged” state? 30 minutes? 1 hour? 1 day?

It could be helpful to see your nodes’ logs as well.

cc @laser who might have more info about reasonable time to transition from “staged” to “posted” or other bits of information that would help us debug.

The problem has been solved because of the performance of the machine and the memory. I changed a machine with better performance and increased the memory and sealed it successfully. Therefore, at present, Filecoin still has high requirements for the performance of the machine

Hi,I installed FIlecoin0.2.2, and the default storage path is ~/. Filecoin, during which files were stored. Later, I tried to move it to a new path, as follows:

  1. Stop the daemon
  2. Move '. Filecoin ‘and ‘. Filecoin_sectors’ in the current sector to new sectors ’ /storage’ 3. export FIL_PATH=/storage/.filecoin
    4.go-filecoin daemon --repodir=/storage/.filecoin
    After the change, the program can start normally, but when I run "go-filecoin mining start ", the ‘daemon’ will stop running, is the method I changed incorrect?